Cara Blokir Whatsapp atau WA dengan Mikrotik

Malang – Berawal dari curhatan teman yang selalu gagal blokir atau membatasi bandwidth Whatsapp atau WA, akhirnya tergerak juga untuk mencoba. Beberapa kali percobaan sering gagal karena port yang digunakan sering berubah-berubah. Tapi yang namanya penarasan ya harus dicari sampai dengan ketemu port yang digunakan oleh Whatsapp tersebut.

Bagaimana caranya?

Langkah awal tentunya adalah login ke Mikrotik melalui winbox. Kemudian menyiapkan alamat domain dan port yang digunakan oleh Whatsapp, yaitu

    1. .whatsapp.com
    2. .whatsapp.net
    3. .wa.me

Setelah itu menentukan port yang digunakan oleh Whatsapp, adapun port yang digunakan adalah :

    1. 3478,34784,45395,50318,59234,5222 (UDP)
    2. 3478,34784,45395,50318,59234,5222 (TCP)

Setelah itu copy-kan script-script dibawah ini dan paste-kan pada console mikrotik:

Untuk mengkap IP address :

/ip firewall raw
add action=add-dst-to-address-list address-list=Whatsapp \
address-list-timeout=4d chain=prerouting comment="Tangkap IP Whatsapp" \
content=.whatsapp.com
add action=add-dst-to-address-list address-list=Whatsapp \
address-list-timeout=4d chain=prerouting content=.whatsapp.net
add action=add-dst-to-address-list address-list=Whatsapp \
address-list-timeout=4d chain=prerouting content=.wa.me
add action=add-dst-to-address-list address-list=Whatsapp \
address-list-timeout=4d chain=prerouting dst-port=\
3478,34784,45395,50318,59234,5222 protocol=udp
add action=add-dst-to-address-list address-list=Whatsapp \
address-list-timeout=4d chain=prerouting dst-port=\
3478,34784,45395,50318,59234,5222 protocol=tcp

Untuk blokir whatsapp coppykan script berikut:

/ip firewall filter
add action=drop chain=forward comment="Whatsapp Blokir" dst-address-list=\
Whatsapp log=yes log-prefix=Whatsapp_BLOKIR out-interface=Internet

Catatan : saya enthernet yang terhubung ke Internet saya rename menjadi Internet, sehingga out-interface=Internet. IP dari Whatsapp ini akan disimpan secara otomatis dan akan dihapus setelah 4 hati.

Hasilnya?

Saya sudah menvideokan semua proses yang ada diatas, silahkan kunjungi Youtubenya.

avatar
  Subscribe  
Notify of