Cara Bypass Internet Positif di Indihome

Malang – Ingat kasus blokir yang dilakukan oleh Kominfo pada saat demo pada bulan Mei 2019 kemarin di Jakarta atau saat kerusuhan Papua menjelang pelantikan Presiden dan Wakil Presiden kemarin? semua operator internet melakukan pemblokiran akses internet khususnya pengiriman gambar dan vidio. Sayapun secara pribadi menyetujui apa yang dilakukan pemerintah karena memang tujuannya adalah menjaga stabilitas nasional. Atau masih penasaran kenapa ketika membuka website yang diblokir Kominfo tidak bisa?

Ok, itu bicara soal kepentingan pemerintah untuk menjadi stabilitas nasional baik karena politik atau memang karena kontennya yang memang harus diblokir. Sekarang adalah bagaimana solusinya jika internet diblokir, banyak cara dan disini saya akan mencoba menjelaskan bagaimana menembus blokir tersebut dengan mikrotik, sehingga seluruh user yang mengakses jaringan tersebut tanpa harus setting apa-apa tapi bisa melewati blokir tersebut.

Disini jaringan yang saya gunakan adalah jaringan Indihome, mungkin untuk jaringan yang lain juga sama.

IP DNS mana yang akan dipakai?

Menentukan IP DNS mana yang akan kita gunakan? disini saya mencontohkan dengan menggunakan OpenDNS yaitu:

      1. 208.67.222.222
      2. 208.67.220.220

dengan port yang digunakan adalah UDP 53 dan 5353

Langkah-langkah

Login melalui winbox, seperti biasa login dengan user dan password yang telah dibuat. Setelah itu kita seting di DHCP Client, Firewall NAT dan DNS.

DHCP Client.

Hilanngkan centantang pada User Peer DNS dan User Peer NTP, jadi disini client nantinya dipaksa jika ada permintaan akses port 53 atau 5353 port yang digunakan DNS dipaksa melalui IP – Firewall – NAT.

DNS

Karena yang saya contohkan kali ini menggunakan Open DNS maka server DNS yang saya gunakan adalah 208.67.222.222 seperti gambar diatas, silahkan hapus semua DNS lokas yang digunakan.

Firewall NAT

/ip firewall nat
add action=dst-nat chain=dstnat comment="OpenDNS Bypass Internet Postif" \
dst-port=53,5353 protocol=udp src-address-list=private_IPv4 to-addresses=\
208.67.222.222 to-ports=5353
add action=dst-nat chain=dstnat dst-port=53,5353 protocol=tcp \
src-address-list=private_IPv4 to-addresses=208.67.222.222 to-ports=5353
add action=dst-nat chain=dstnat dst-port=53,5353 protocol=udp \
src-address-list=private_IPv4 to-addresses=208.67.220.220 to-ports=5353
add action=dst-nat chain=dstnat dst-port=53,5353 protocol=tcp \
src-address-list=private_IPv4 to-addresses=208.67.220.220 to-ports=5353

Silahkan copykan script diatas melalui consule mikrotik, makan akan muncul gambar seperti diatas.

Hasil

Setelah langkah-langkah diatas dikuti makan silahkan akses beberapa situs yang diblokir oleh Kominfo. Seulruh tutorial diatas sudah saya videokan di youtube.com dibawah ini.

Penutup

Cara ini adalah hanya sebagai pembelajaran bersama, mohon digunakan sebijak mungkin dan sega resiko ditanggung masing-masing.

avatar
  Subscribe  
Notify of